炒股学习网
 成交量 |  手机版 

栏目类型

成交量
成交量 > 正文

成交量指标 成交量指标公式

时间:2020-01-19 来源:成交量 点击:

【www.ycxhdp.com--成交量】

  根据成交量选股的方法,其实成交量是一个极佳的选股指标。炒股学习网精心为大家整理了成交量指标 成交量指标公式,希望对你有帮助。

  成交量指标 成交量指标公式

  成交量:=VOL/100,VOLSTICK;

  VAR1:=成交量/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  主买:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+ (CLOSE-LOW)),成交量/2)),NODRAW;

  主卖:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0- VAR1*(HIGH-LOW),0-成交量/2)),NODRAW;

  STICKLINE(成交量>0,成交量,0,2.5,0),COLORCYAN;

  STICKLINE(主买>0,0,主买,2.5,0),COLORRED;

  主持仓:EMA(100*(CLOSE- LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF;

  主集中度:WINNER(C)*100,COLORRED;

  散集中度: (WINNER(C*1.1)-WINNER(C*0.9))*100,COLORGREEN;

  地量:=成交量<LLV(成交量,14)*1.001;

  买卖差:(主买+主卖),NODRAW,COLORYELLOW;

  买卖比:(主买/主卖),NODRAW,COLORYELLOW;

  换手率:=VOL/CAPITAL*100;

  换手55:SUM(换手率,55),NODRAW,COLORLICYAN;

  买卖差55:SUM(买卖差,55),NODRAW,COLORGRAY;

  量能饱和度:IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))>1,1,(AMOUNT/C) /(HHV(AMOUNT,20)/HHV(C,20)))*100,COLORYELLOW,NODRAW;

  中点:=REFDATE(HHV(EMA(买卖差,9),120),DATE)*2;

  STICKLINE(CURRBARSCOUNT=19,中点*1.9,中点*1.5,120,1),COLOR00DDDD;

  STICKLINE(CONST(C>O)=1 AND CURRBARSCOUNT=19,中点*1.88,中点*1.52,量能饱和度*1.2,0),COLOR0033FF;

  STICKLINE(CONST(C>O)=1 AND CURRBARSCOUNT=19,中点*1.82,中点*1.58,量能饱和度*1.2,0),COLOR0077FF;

  STICKLINE(CONST(C>O)=1 AND CURRBARSCOUNT=19,中点*1.76,中点*1.64,量能饱和度*1.2,0),COLOR0099FF;

  STICKLINE(CONST(C>O)=1 AND CURRBARSCOUNT=19,中点*1.7,中点*1.7,量能饱和度*1.2,0),COLOR00DDFF;

  STICKLINE(CONST(C<O)=1 AND CURRBARSCOUNT=19,中点*1.88,中点*1.52,量能饱和度*1.2,0),COLORFF7700;

  STICKLINE(CONST(C<O)=1 AND CURRBARSCOUNT=19,中点*1.82,中点*1.58,量能饱和度*1.2,0),COLORFF9900;

  STICKLINE(CONST(C<O)=1 AND CURRBARSCOUNT=19,中点*1.76,中点*1.64,量能饱和度*1.2,0),COLORFFBB00;

  STICKLINE(CONST(C<O)=1 AND CURRBARSCOUNT=19,中点*1.71,中点*1.69,量能饱和度*1.2,0),COLORCYAN;

  DRAWTEXT(CURRBARSCOUNT=22,中点*2.3,'量能饱和度'),COLORYELLOW;

  持股:IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL),NODRAW,COLOR000099;

  V2:=IF(CURRBARSCOUNT=1,成交量*240/FROMOPEN/REF(成交量,1)-1,成交量/REF(成交量,1)-1);

  STICKLINE(成交量>0,成交量,0,2,1),COLORWHITE;

  STICKLINE(主买>成交量/2,0,成交量,2,0),COLORYELLOW;

  STICKLINE(主买<=成交量/2,0,成交量,2,0),COLORWHITE;

  STICKLINE(主买>0,0,主买,2,0),COLORRED;

  STICKLINE(主卖<0,0,主卖,2,0),COLOR00FF00;

  STICKLINE(地量>0,0,成交量,1,0),COLORMAGENTA;

  STICKLINE(V2>=1,成交量,0,1,0),COLORYELLOW;

  成交量指标 成交量指标公式

  (1)成交量出现的位置决定股价的走势,长期盘整之后出现连续巨量且股价小幅上扬的股票可以大胆介入,不能畏缩不前。

  (2)高价区出现巨量而股价变动不大的股票千万不要追进。

  (3)选择黑马股的绝招之一是根据成交量变化,能够大涨的股票必须有大的底部动力,否则不会大涨。底部动力越大的股票,则上涨力度越强。

  (4)成交量的圆弧底必须加以注意,当成交量的平均线走平时要特别注意,一旦成交开始逐步放大且股价小幅上扬时,应该立刻买进。

  (5)股市中获利的关键在于选股,不能单看大势赚钱。否则很容易“赚了指数亏了钱”。

  投资者在分析成交量时应该注意以下问题:

  (1)成交量是一个非常重要的辅助类分析指标。因此对成交量的分析,应该与价格变化联系起来综合分析。不可脱离股价变动,而单独分析成交量。

  (2)不同板块、不同股票的成交量的分析标准,应该有所区别。例如,大盘股的换手率超过5%,就已经是大幅放量。而对于投机活跃的小盘股来说,可能换手率超过10%才能算是大幅放量。

  (3)股价上涨时需要成交量的配合,但是下跌时则不需要。就好比推石头上山,上山时需要不断用力推动,而下山时则不必费力,单凭重力石头就能向下滚动。

  成交量指标 成交量指标公式

  {收红}

  DRAWICON(C>REF(C,1) AND VOL>=1.3*MA(VOL,5) AND C>MA(C,5),VOL,13);{较过去5日成交量均线2倍量收阳线,标记红色小球}

  DRAWICON(C>REF(C,1) AND VOL>=1.3*MA(VOL,10) AND C>MA(C,5),VOL,1);{较过去10日成交量均线2倍量收阳线,标记红色箭头}

  DRAWICON(C>REF(C,1) AND VOL>=2*MA(VOL,5) AND C>MA(C,5),VOL,25);{较过去5日成交量均线2倍量收阳线,标记红色钻石}

  DRAWICON(C>REF(C,1) AND VOL>=2*MA(VOL,10) AND C>MA(C,5),VOL,38);{较过去10日成交量均线2倍量收阳线,标记红三角}

  {收绿}

  DRAWICON(C<REF(C,1) AND VOL>=1.3*MA(VOL,5) AND C<MA(C,5),VOL,14);{较过去5日成交量均线2倍量收阴线,标记蓝色小球}

  DRAWICON(C<REF(C,1) AND VOL>=1.3*MA(VOL,10) AND C<MA(C,5),VOL,2);{较过去10日成交量均线2倍量收阴线,标记绿色箭头}

  DRAWICON(C<REF(C,1) AND VOL>=2*MA(VOL,5) AND C<MA(C,5),VOL,27);{较过去5日成交量均线2倍量收阴线,标记绿色钻石}

  DRAWICON(C<REF(C,1) AND VOL>=2*MA(VOL,10) AND C<MA(C,5),VOL,39);{较过去10日成交量均线2倍量收阴线,标记绿三角}

本文来源:http://www.ycxhdp.com/chengjiaoliang/295668/

推荐访问:

上一篇:成交量怎么看
下一篇:最后一页

推荐内容